What are the flash version minimum requirements?

2019-04-16 07:08:45

  OS Windows Vista, 7, 8, 8.1, Mac OS, Mac OS X.
  Browser IE 7; Mozilla Firefox 5; Google Chrome 10.0; Opera 9; Safari 5 or newer
  Resolution 800×600 or better
  Javascript Enabled
  Pop-up wndows Enabled
  Cookies Enabled
Adobe Flash Player version 10.0 or newer